1.1.8.12

Обкатка новых функций сплиттера и исправление текущих ошибок перед внедрением в основной код

Re: 1.1.8.12

Сообщение lisabon » 29 окт 2011, 11:05

7sh3 писал(а):lisabon
При использовании AVS версии 1.1.8.10 - плеер не вылетает.

на актуальных версиях плеера с 1.1.8.12 тоже не вылетает


Я знаю
lisabon
 
Сообщения: 78
Зарегистрирован: 31 июл 2011, 16:35

Объявление

Re: 1.1.8.12

Сообщение void » 29 окт 2011, 12:40

в версии 1.1.8.12 большие проблемы с н264, особенно интерлейсным (уже исправлено 100% :) )
void
Администратор
 
Сообщения: 687
Зарегистрирован: 26 июл 2011, 15:22

Re: 1.1.8.12

Сообщение A55555 » 29 окт 2011, 19:35

void
а по этому вопросу ни чё случайно не надумалось :roll: ?
void писал(а):
A55555 писал(а):На вот этом срыве трансляции в HD футболе AVS стал работать по-другому в сравнении с предыдущими версиями http://www.multiupload.com/C2K67WPBC6 С одной стороны лучше (я было обрадовался), но с другой хуже.

Все что смог сделал, если откатить изменения назад поломается фикса Compatibility problem with CoreAVC. Вообще надо подумать.
A55555
 
Сообщения: 181
Зарегистрирован: 07 сен 2011, 20:16

Re: 1.1.8.12

Сообщение void » 30 окт 2011, 05:26

A55555
Еще не добрался.
vaho писал(а):Но вот по переподключению видеодекодеров все же думаю надо сделать.

Должно работать в текущей версии.
Потестил 2video.2audio.ts, в коннекшен настроил для мпег2 арксофт и avc на киберлинк - кодеки перегружаются нормально.
void
Администратор
 
Сообщения: 687
Зарегистрирован: 26 июл 2011, 15:22

Re: 1.1.8.12

Сообщение vaho » 30 окт 2011, 07:25

void писал(а):
vaho писал(а):Но вот по переподключению видеодекодеров все же думаю надо сделать.

Должно работать в текущей версии.
Потестил 2video.2audio.ts, в коннекшен настроил для мпег2 арксофт и avc на киберлинк - кодеки перегружаются нормально.

Работает и для других комбинаций. вопрос можно считать решенным.
Тут другая проблема. Я переустановил AVsplitter (версия та же 1.1.8.12) и почему-то при регистрации сурса для webm и ogg/ogm теперь не регистрируется сурс для weba и oga/ogv в Media Types, хотя при первой установке регистрировался.
vaho
 
Сообщения: 205
Зарегистрирован: 02 окт 2011, 07:32

Re: 1.1.8.12

Сообщение vaho » 30 окт 2011, 08:19

vaho писал(а):
void писал(а):
vaho писал(а):Но вот по переподключению видеодекодеров все же думаю надо сделать.

Должно работать в текущей версии.
Потестил 2video.2audio.ts, в коннекшен настроил для мпег2 арксофт и avc на киберлинк - кодеки перегружаются нормально.

Работает и для других комбинаций. вопрос можно считать решенным.

Маленькая поправка. В одной из комбинаций все же не работает. Если для AVC поставить ffdshow DXVA, то при обратном переключении независимо от того, какой декодер назначен для Mpeg2, mpc hc вылетает с ошибкой.
vaho
 
Сообщения: 205
Зарегистрирован: 02 окт 2011, 07:32

Re: 1.1.8.12

Сообщение vaho » 30 окт 2011, 09:05

Не совсем по теме, но на этой неделе ещё раз убедился в крайней нужности сплиттера. Несколько дней в ожидании исправлений по h.264 им не пользовался, в результате не мог смотреть нормально Hi10p. Если в настройках mpc поставить для h.264 LAV video, то теряется ускорение для нормальных h.264. Если поставить CoreAVC, то все вроде нормально (обычные h.264 идут с DXVA, а на Hi10p CoreAVC 3.0.1 уходит в софт), но CoreAVC не декодирует 4:2:2 в отличие от LAV video. Поэтому Ваш сплиттер на данный момент единственная вещь, позволяющая разрулить ситуацию. Если в будущем на CoreAVC сделают аппаратное ускорение для Hi10p (насколько я понял немец не будет делать DXVA вообще он зациклен на CUDA), то и тогда сплиттер позволит отделять декодеры для Hi10p от High 4:2:2.
vaho
 
Сообщения: 205
Зарегистрирован: 02 окт 2011, 07:32

Re: 1.1.8.12

Сообщение vitsat » 30 окт 2011, 09:35

vaho, киньте ссылку на тестовые ролики H.264 с 4:2:2
vitsat
 
Сообщения: 43
Зарегистрирован: 26 сен 2011, 09:36

Re: 1.1.8.12

Сообщение vaho » 30 окт 2011, 09:58

vitsat писал(а):vaho, киньте ссылку на тестовые ролики H.264 с 4:2:2

Пожалуйста http://www.multiupload.com/V3HCI7UQOZ
vaho
 
Сообщения: 205
Зарегистрирован: 02 окт 2011, 07:32

Re: 1.1.8.12

Сообщение void » 30 окт 2011, 11:45

vaho писал(а):Я переустановил AVsplitter (версия та же 1.1.8.12) и почему-то при регистрации сурса для webm и ogg/ogm теперь не регистрируется сурс для weba и oga/ogv в Media Types, хотя при первой установке регистрировался.

При установке нет регистрации weba, oga, ogv. Добавлю.
void
Администратор
 
Сообщения: 687
Зарегистрирован: 26 июл 2011, 15:22

Пред.След.

Вернуться в Тестовые сборки

Кто сейчас на конференции

Сейчас этот форум просматривают: Majestic-12 [Bot] и гости: 0

cron